Level Up front jacks not together - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > General RV Related Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-05-2014, 12:48 AM   #1
Senior Member
 
Join Date: Feb 2014
Location: Tucson
Posts: 744
Arizona
Level Up front jacks not together

Anybody else have this issue? I have the 6 point level up and have yet to have the front jacks operate together. The front curbside jack extends first to the ground then the front street side jack will begin to extend. When retracting, the front curbside jack retracts completely before the front streetside jack begins to retract. How do I get them to work in sync? How do I safely do a pull test if the one jack is fully retracted? I've checked all of the literature at Lippert. Any ideas?

BTW, other than this, the Level Up system works great.
__________________

__________________
2014 Voltage 3600
2013 Chevy 3500 CC DRW
2011 Harley Ultra Limited 2016 RZR 900
azdryheat is offline   Reply With Quote
Old 05-05-2014, 03:37 AM   #2
New Member
 
Join Date: Nov 2013
Location: Wilton
Posts: 7
Wisconsin
Mine do the same thing as yours, always wondered if this was normal?
__________________

__________________
2014 Voltage 3600
2014 F350 DRW 6.7 powerstroke
2011 road king Harley
dhart90 is offline   Reply With Quote
Old 05-05-2014, 03:43 AM   #3
Senior Member
 
HornedToad's Avatar
 
Join Date: Mar 2014
Location: Midland
Posts: 606
Texas
X3.
__________________

Mike & Helen
2014 Voltage 3895 EPIC III
2013 Ford F350 CC DRW FX4
HornedToad is offline   Reply With Quote
Old 05-05-2014, 02:45 PM   #4
Senior Member
 
jonthefireman's Avatar
 
Join Date: Apr 2014
Location: Austin Metro
Posts: 69
Texas
X4, and left/right is as if your looking down the nose, not looking at the control panel!
__________________
Fireman Jon and Laura
2014 Voltage V 3605
2014 Ram 2500 HD 6.4L Hemi
2010 Harley Davidson Ultra Classic '07 Heritage Softail 2011 Polaris Sportsman 550 EPS
jonthefireman is offline   Reply With Quote
Old 05-05-2014, 02:49 PM   #5
Senior Member
 
jonthefireman's Avatar
 
Join Date: Apr 2014
Location: Austin Metro
Posts: 69
Texas
Quote:
Originally Posted by azdryheat View Post
Anybody else have this issue? I have the 6 point level up and have yet to have the front jacks operate together. The front curbside jack extends first to the ground then the front street side jack will begin to extend. When retracting, the front curbside jack retracts completely before the front streetside jack begins to retract. How do I get them to work in sync? How do I safely do a pull test if the one jack is fully retracted? I've checked all of the literature at Lippert. Any ideas?

BTW, other than this, the Level Up system works great.
Btw, my auto level has not worked since our pdi. It will go thru the process, get level, and then for some crazy reason the front "port" side jack will retract causing the whole "starboard" side to tilt. Ive tried recaibrating, but still does it. I just manual level, just thankful to have hydraulic leveling!
__________________
Fireman Jon and Laura
2014 Voltage V 3605
2014 Ram 2500 HD 6.4L Hemi
2010 Harley Davidson Ultra Classic '07 Heritage Softail 2011 Polaris Sportsman 550 EPS
jonthefireman is offline   Reply With Quote
Old 05-06-2014, 01:17 AM   #6
Senior Member
 
Join Date: Oct 2013
Location: South East
Posts: 234
Mississippi
Are any of the orange lights on when you go to do auto level? Are you a pretty level sight or is it angled?
__________________
David
2014 Voltage 3950
2013 F-350 DRW Lariat
lakebuster is offline   Reply With Quote
Old 05-06-2014, 01:25 AM   #7
Senior Member
 
Join Date: Oct 2013
Location: South East
Posts: 234
Mississippi
Found out if I am on angled sight with nose down will block front two jacks. if the right or left orange light is on I will manually lower side jacks (which actually lower middle and rear jacks) until orange light clears, the hit auto level, also had to learn which is right side of unit and which is left. On my unit passenger side is right and drivers side is left, of course this is with truck in backed in position.
__________________
David
2014 Voltage 3950
2013 F-350 DRW Lariat
lakebuster is offline   Reply With Quote
Old 05-12-2014, 08:10 AM   #8
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,447
Michigan
The jacks extrend this way because they are on the same line and not each independently operated. My rear four jacks work the same way - the front one drops until it makes contact then the hydro fluid goes to the rear jack as it has met resistance and follows the path of least...

Also having issues with the Level Up since PDI - calling today....
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 05-14-2014, 08:38 PM   #9
Senior Member
 
splash's Avatar
 
Join Date: Apr 2014
Location: Elizabeth
Posts: 120
Colorado
Quote:
Originally Posted by donzinger View Post
The jacks extrend this way because they are on the same line and not each independently operated. My rear four jacks work the same way - the front one drops until it makes contact then the hydro fluid goes to the rear jack as it has met resistance and follows the path of least...

Also having issues with the Level Up since PDI - calling today....
Please let us know what you find out
__________________
2014 Voltage 3950 Epic III
2007 Freightliner M2 106
Yamaha Rhino & YZ450F
splash is offline   Reply With Quote
Old 05-15-2014, 07:56 PM   #10
Senior Member
 
Fanboy's Avatar
 
Join Date: May 2013
Location: Chesapeake
Posts: 343
Virginia
Quote:
Originally Posted by jonthefireman View Post
X4, and left/right is as if your looking down the nose, not looking at the control panel!
Mine did stuff very similar to yours. When I got it home it would do the same thing. It was wired as camp side (right side) as the left I changed the wiring now camp side is the right side. That fixed my problems.
__________________
Scott n Cindy
2011 GMC 3500 4x4 DRW
2014 Voltage 3895 Epic3
Fanboy is offline   Reply With Quote
Old 05-15-2014, 10:48 PM   #11
Member
 
Join Date: Apr 2014
Location: Temecula
Posts: 36
California
I haven't taken delivery of my voltage yet, but have quick question about the leveling. Do any of you use blocks under the jacks? Or do you just let the jacks hit the ground? On my old trailer I used to use blocks of wood, especially in sand. However, I didn't have auto level either. The feet on the voltage seem like a pretty good size. Thanks!
Jwoody205 is offline   Reply With Quote
Old 05-16-2014, 01:45 AM   #12
Senior Member
 
slb5146's Avatar
 
Join Date: Oct 2013
Location: Little Rock
Posts: 157
Arkansas
I use blocks of wood with our auto leveler mostly to keep from getting an "Out of Stroke" error message and sometimes for soft ground.
__________________
Steve Brown http://SteveBrownMinistries.com
2014 Voltage 3950 w/Epic Pkg
2012 Chevy Crew Cab LTZ 4x4 DRW 3500hd Duramax
slb5146 is offline   Reply With Quote
Old 05-16-2014, 11:33 AM   #13
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,447
Michigan
Quote:
Originally Posted by Fanboy View Post
Mine did stuff very similar to yours. When I got it home it would do the same thing. It was wired as camp side (right side) as the left I changed the wiring now camp side is the right side. That fixed my problems.

Did you swap the wires behind the control panel or at the receiver near the batteries? This sounds like a must do for me!
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 05-16-2014, 02:05 PM   #14
Senior Member
 
Fanboy's Avatar
 
Join Date: May 2013
Location: Chesapeake
Posts: 343
Virginia
I swapped out these. It changes the left/right input. Mine is now where left is drivers side. The picture is rotated. Sorry bout that, after rotating and saving it still comes out that way.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	47
Size:	48.6 KB
ID:	1047  
__________________
Scott n Cindy
2011 GMC 3500 4x4 DRW
2014 Voltage 3895 Epic3
Fanboy is offline   Reply With Quote
Old 05-16-2014, 02:20 PM   #15
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,447
Michigan
Quote:
Originally Posted by Fanboy View Post
I swapped out these. It changes the left/right input. Mine is now where left is drivers side. The picture is rotated. Sorry bout that, after rotating and saving it still comes out that way.
Thanks! I will do this tonight or tomorrow!
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 05-17-2014, 01:09 AM   #16
Senior Member
 
Fanboy's Avatar
 
Join Date: May 2013
Location: Chesapeake
Posts: 343
Virginia
Thumbs up

Quote:
Originally Posted by donzinger View Post
Thanks! I will do this tonight or tomorrow!
Hope it works out for you!
__________________
Scott n Cindy
2011 GMC 3500 4x4 DRW
2014 Voltage 3895 Epic3
Fanboy is offline   Reply With Quote
Old 05-17-2014, 10:42 AM   #17
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,447
Michigan
Quote:
Originally Posted by Fanboy View Post
Hope it works out for you!
Swapped the connectors and it did fix the right/left issue. Still having other issues that I need to call LCI about before I go warranty route.
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 06-07-2014, 04:36 AM   #18
Senior Member
 
splash's Avatar
 
Join Date: Apr 2014
Location: Elizabeth
Posts: 120
Colorado
my left (driver side) and right (camp side) were reversed from the factory... Thus throwing errors when using the auto level. I was watching it level and could clearly see it doing exactly opposite of the panel lights, raising the wrong side until error display. I went to the solenoids and swapped the wiring plugs... First try and auto level worked perfectly.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	52
Size:	56.5 KB
ID:	1156  
__________________
2014 Voltage 3950 Epic III
2007 Freightliner M2 106
Yamaha Rhino & YZ450F
splash is offline   Reply With Quote
Old 06-07-2014, 07:52 AM   #19
Senior Member
 
Join Date: Feb 2014
Location: Tucson
Posts: 744
Arizona
Mine levels just fine. It's just that when I extend or raise the front landing gear they do not operate together. The passenger side raises or lowers before the driver's side. Example - When I hook up I will retract the front jacks slightly to do the pull test. Except the passenger side leg is already fully retracted before the driver side leg begins to retract. I can't get the passenger side leg down near the ground for the pull test. Totally confused.
__________________
2014 Voltage 3600
2013 Chevy 3500 CC DRW
2011 Harley Ultra Limited 2016 RZR 900
azdryheat is offline   Reply With Quote
Old 06-07-2014, 08:22 AM   #20
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,447
Michigan
Quote:
Originally Posted by splash View Post
my left (driver side) and right (camp side) were reversed from the factory... Thus throwing errors when using the auto level. I was watching it level and could clearly see it doing exactly opposite of the panel lights, raising the wrong side until error display. I went to the solenoids and swapped the wiring plugs... First try and auto level worked perfectly.
Mine was the same way. Only even after I reversed them I was still having issues - found the main power cable for the pump motor was lose at the bus bar - tightened up and now works perfectly!
__________________

__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×