MAXXFAN shutting off - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Toy Hauler
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-16-2015, 03:05 PM   #1
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,448
Michigan
MAXXFAN shutting off

I have the MAXXFAN in all three locations on my TH. The one in the main living are will accept my input when I set it to automatic at 78 degrees and opens and runs, but when I return say the next day, it is closed/off and the inside temp is well over 80 degrees. I start it up again and same thing happens. No rain has fallen causing the water sensor to close it...

Anyone else have this issue? What was your resolution?

Thanks!
Don
__________________

__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 07-16-2015, 09:49 PM   #2
Senior Member
 
Join Date: May 2015
Location: Oxnard
Posts: 188
California
I have not tried the auto temp feature yet. Any chance the rig lost power?
__________________

__________________
2015 Voltage 3800 w/ Epic, Int&Ext, Garage Pkgs; 4x100W Solar, Xantrex C35 Charge, SW2000 Inverter & Mon; 2005 Chevy Duramax Dually 3500 w/Banks; Kawi KFX700 & Polaris Scrambler 500 ATVs.
VCToyhauler is offline   Reply With Quote
Old 07-17-2015, 04:17 PM   #3
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,448
Michigan
No loss of power. Only time I had that was when I installed the inverter. Seems to happen each time I use it. Will test the other 2 and see if they do it as well.
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 08-02-2015, 10:11 PM   #4
Senior Member
 
Join Date: Feb 2015
Location: Plainfield
Posts: 120
Illinois
donzinger, I just had that problem this weekend... After checking everything I could I just started pushing buttons... try pressing the power button and the auto 78 degree button at the same time for 1 second... That is what seemed to work for us. GOODLUCK
__________________
2009 F350 SRW 6.4 Diesel w/Spartan tuner, AFE exhaust, AFE cold air intake, Airlift 5000 ultimate bags with wireless air compressor.
2015 Voltage 3800 Epic 4 package
Pushin4u is offline   Reply With Quote
Old 08-03-2015, 11:59 AM   #5
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,448
Michigan
Will keep this in mind next time it happens. Currently home parked in the barn for a week or so before next outing with 78 degree fan turned on yesterday - will keep an eye on it.

Thanks!
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×