Awnings will not work - Dutchmen Owners
Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×

Go Back   Dutchmen Owners > Dutchmen RV Owner's Community Forums > Forum Help | Announcements | Member Concerns
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-17-2024, 09:16 PM   #1
New Member
 
Join Date: Oct 2023
Location: San Antonio
Posts: 4
Texas
Exclamation Awnings will not work

I have a Yukon 399ML with Solera awnings. They have both stopped working today.
I have troubleshot to the extend of my knowledge.
1. Battery is good. Verified
2. 15amp fuse is good. I tried 3 different new ones just to be sure.
3. The awning lights work.
4. Checked all gfi plugs and all good.
5. Removed switch panel to see if there was a hidden fuse. There isnít.
6. Slapped the walls and cursed each awningÖalso didnít work.

Does anybody have any ideas? Thank you.
__________________

Hotdog is offline   Reply With Quote
Old 05-18-2024, 05:33 PM   #2
Senior Member
 
Join Date: Jun 2017
Location: Wesley Chapel
Posts: 3,104
Florida
Quote:
Originally Posted by Hotdog View Post
I have a Yukon 399ML with Solera awnings. They have both stopped working today.
I have troubleshot to the extend of my knowledge.
1. Battery is good. Verified
2. 15amp fuse is good. I tried 3 different new ones just to be sure.
3. The awning lights work.
4. Checked all gfi plugs and all good.
5. Removed switch panel to see if there was a hidden fuse. There isnít.
6. Slapped the walls and cursed each awningÖalso didnít work.

Does anybody have any ideas? Thank you.
None of the awnings work?
__________________

franktafl is offline   Reply With Quote
Old 05-18-2024, 06:42 PM   #3
New Member
 
Join Date: Oct 2023
Location: San Antonio
Posts: 4
Texas
Quote:
Originally Posted by franktafl View Post
None of the awnings work?
No. Neither of them. I was able to test the wires com8ng to the switch and they are not getting power. Other switches in the panel are all powered accordingly. I cannot trace where the wires go once they are plumbed into the wall. Checked fuses again and still all good there.
Hotdog is offline   Reply With Quote
Old 05-20-2024, 04:47 PM   #4
Senior Member
 
Join Date: Jun 2017
Location: Wesley Chapel
Posts: 3,104
Florida
they will run on the 12 volt side of the power panel. Usually, when a fuse is blown, a red light will illuminate which one is the culprit. I believe someone else on this board had the same issue and they found a hidden fuse. or a bad ground.

Do a "awning fuse"search in the search function at the top of the page.

Like this is the first one I found:

https://www.dutchmenowners.org/forum...use-10027.html
franktafl is offline   Reply With Quote
Old 05-24-2024, 12:20 AM   #5
New Member
 
Join Date: Oct 2023
Location: San Antonio
Posts: 4
Texas
Thank you. I’ll try that search
Hotdog is offline   Reply With Quote
Reply

Tags
399ml, awning, solera, yukon

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2020 Social Knowledge, LLC All Rights Reserved.
×