AFMD30111 Furnace Problem - Dutchmen Owners
Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×

Go Back   Dutchmen Owners > Dutchmen RV Owner's Community Forums > Forum Help | Announcements | Member Concerns
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-08-2021, 11:57 AM   #1
Member
 
Join Date: Oct 2017
Location: Moundsville
Posts: 13
West Virginia
AFMD30111 Furnace Problem

I have a 2017 Voltage . I turned on the furnace for the first time this year and all it dose is it tries to start runs for a few seconds shuts and starts for about 5 min. then shuts off and starts back up again . The exhaust will burn your eyes. I don't know if this is normal. Can anybody give me any information. Thanks Denny .
__________________

DENNY is offline   Reply With Quote
Old 10-08-2021, 12:49 PM   #2
Senior Member
 
Join Date: Jun 2017
Location: Wesley Chapel
Posts: 2,525
Florida
Look to see if there are any foreign bodies in the intake! Use a camera probe to look in there. They are available on line for your iPhone. Sometimes they will get into the exhaust of the heater but I have found them in the intake predominantly.
__________________

franktafl is offline   Reply With Quote
Old 10-08-2021, 02:14 PM   #3
Senior Member
 
Join Date: Jan 2018
Location: Beaver Dam
Posts: 654
Wisconsin
Frank is probably correct.

Here is the service manual. It is enough to make me want to take it to a professional for service.

https://techsupport.pdxrvwholesale.c...anual-2015.pdf
__________________
Paul Bristol
Dutchman Kodiak Cub KD176RD 2018
Nissan Pathfinder 2015
persistent is offline   Reply With Quote
Old 10-11-2021, 11:28 AM   #4
Member
 
Join Date: Oct 2017
Location: Moundsville
Posts: 13
West Virginia
Quote:
Originally Posted by DENNY View Post
I have a 2017 Voltage . I turned on the furnace for the first time this year and all it dose is it tries to start runs for a few seconds shuts and starts for about 5 min. then shuts off and starts back up again . The exhaust will burn your eyes. I don't know if this is normal. Can anybody give me any information. Thanks Denny .
I took the burner assembly out and found that the burner was covered with rust. I cleaned the burner and adjusted the igniter and the furnace works great . Thanks to ( You Tube) . I don't know what we would have done 25 years ago. Thank everybody for your help. Denny
DENNY is offline   Reply With Quote
Old 10-11-2021, 12:17 PM   #5
Senior Member
 
Join Date: Jun 2017
Location: Wesley Chapel
Posts: 2,525
Florida
Thanks for posting your solution!
franktafl is offline   Reply With Quote
Reply

« DC problem | - »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2020 Social Knowledge, LLC All Rights Reserved.
×