Quick question - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Fifth Wheel
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-23-2020, 03:55 PM   #1
New Member
 
Join Date: Jul 2020
Location: KEIZER
Posts: 3
Oregon
Quick question

My wife and I just bought our first 5th wheel, we bought a 2012 278rkx Dutchmen Denali. We are excited to get out and do some traveling. I am trying to get to know my way around the trailer and learn all I can.

Ok now to the quick question. I am at a loss to what this is (attached images). I know that it has something to do with the speakers outside. It does not seem to turn on. Does anyone know anything about this?

Thanks in advance!

Carr
Attached Thumbnails
Click image for larger version

Name:	20200723_084648.jpg
Views:	32
Size:	51.7 KB
ID:	6402   Click image for larger version

Name:	20200723_084654.jpg
Views:	23
Size:	54.5 KB
ID:	6403  
__________________

Carr2ne is offline   Reply With Quote
Old 07-23-2020, 08:02 PM   #2
Senior Member
 
Join Date: Jun 2017
Location: tampa
Posts: 2,128
Florida
https://www.amazon.com/Waterproof-Ma.../dp/B07D41QQL7
__________________

franktafl is offline   Reply With Quote
Old 07-24-2020, 12:28 AM   #3
New Member
 
Join Date: Jul 2020
Location: KEIZER
Posts: 3
Oregon
Thanks
Carr2ne is offline   Reply With Quote
Old 07-25-2020, 12:25 PM   #4
Senior Member
 
Join Date: Jun 2017
Location: tampa
Posts: 2,128
Florida
Quote:
Originally Posted by Carr2ne View Post
Thanks
My pleasure and Welcome to the forum!

Frank
franktafl is offline   Reply With Quote
Old 07-30-2020, 01:39 AM   #5
New Member
 
Join Date: Mar 2017
Location: London
Posts: 5
Ontario
I have one on 2012 Aerolite. Works on the outside speakers, has AM, FM and there should be an input jack in the trailer. Mine will occasionally stop working and will reset when the trailer has all power disconnected.
Dutch Girl is offline   Reply With Quote
Old Today, 01:17 AM   #6
New Member
 
Join Date: Jul 2020
Location: KEIZER
Posts: 3
Oregon
So it was not working so I removed it and bought a new one. I hooked up the new one before installing it and it would not turn on. I checked the power and ground and I am only getting 8.6 volts. Not sure why, anyone have any ideas? I don't know where the power wire is coming from, it runs up and out of site. Thinking about trying to find another 12v source to tap into but I have no clue where to look.

Edit- I did hook the new one up to my truck battery and it powered up so its not the unit.

Thanks!
Carr2ne is offline   Reply With Quote
Old Today, 04:20 PM   #7
Senior Member
 
ewarnerusa's Avatar
 
Join Date: Dec 2011
Location: Helena, MT
Posts: 486
Montana
Quote:
Originally Posted by Carr2ne View Post
So it was not working so I removed it and bought a new one. I hooked up the new one before installing it and it would not turn on. I checked the power and ground and I am only getting 8.6 volts. Not sure why, anyone have any ideas? I don't know where the power wire is coming from, it runs up and out of site. Thinking about trying to find another 12v source to tap into but I have no clue where to look.

Edit- I did hook the new one up to my truck battery and it powered up so its not the unit.

Thanks!
Sounds like your 5th wheel batteries are completely dead. Are you leaving it plugged in to shore power while in storage? Is it plugged in while you are doing your troubleshooting?
__________________

__________________
2012 Aspen Trail 2710BH | 280 watts of solar on the roof | 2x6V GC batteries | 100% LED lighting | 1500 & 300 watt PSW inverters | so far strictly boondocking
ewarnerusa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2020 Social Knowledge, LLC All Rights Reserved.
×