Thor 2000 25QB Dutchman Wire Harness - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen RV Owner's Community Forums > New Member Introductions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-23-2015, 09:08 PM   #1
New Member
 
Join Date: Mar 2015
Location: San Tan Valley
Posts: 2
Arizona
Thor 2000 25QB Dutchman Wire Harness

Hello,

I just found my fifth wheel trailer wire harness ripped itself out of the junction box located behind the tongue located under the sleeper of the trailer. It looks straight forward to reconnect most of the wires but I want to be safe about it. Can anyone tell me the functions of the wires by the color code. What would really be helpful is a wire diagram or schematic. Can anyone help?

Cheers,

Richard
__________________

rchrdinaz is offline   Reply With Quote
Old 03-24-2015, 07:52 AM   #2
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,494
Michigan
7 way trailer plug wire colors

Where they say yellow is auxiliary, yellow on mine is the center pin which is the reverse lights on mine.
__________________

__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 03-30-2015, 02:48 PM   #3
New Member
 
Join Date: Mar 2015
Location: San Tan Valley
Posts: 2
Arizona
Hi Don,
Thanks for the tip. I've reconnected the harness and all of the light work great. I even have power to the brakes. However, there is one glitch. When I press on the brakes, my Hayes Gemini brake controller displays OC for open circuit. According to the manual the controller does not see the trailer brakes. Although, when I press on the brakes the trailer brakes lock up. Anyone ever here of this symptom. I am assuming a bad ground but so far have not been able to find it.
Cheers,
Richard
rchrdinaz is offline   Reply With Quote
Old 03-30-2015, 04:55 PM   #4
Senior Member
 
Join Date: Jul 2014
Location: Dalzell
Posts: 710
South Carolina
Quote:
Originally Posted by rchrdinaz View Post
Hi Don,
Thanks for the tip. I've reconnected the harness and all of the light work great. I even have power to the brakes. However, there is one glitch. When I press on the brakes, my Hayes Gemini brake controller displays OC for open circuit. According to the manual the controller does not see the trailer brakes. Although, when I press on the brakes the trailer brakes lock up. Anyone ever here of this symptom. I am assuming a bad ground but so far have not been able to find it.
Cheers,
Richard
Look again at the wiring. Notice that the diagram that was provided has an error, i.e. there are TWO "pin 2's" This is critical because the stop signal to the brake light is a full 12 volts, (both right and left) and a full 12 volts will lock up the electric brakes. The proper signal from the brake controller is a variable voltage (between zero and 12 v) that only goes to the electric brakes. That is the signal that should go to the brakes, not a lamp signal. Here's a better drawing:
Attached Thumbnails
Click image for larger version

Name:	7-way diagram.jpg
Views:	106
Size:	39.1 KB
ID:	1954  
MartyG is offline   Reply With Quote
Reply

Tags
wire harness electrical

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2020 Social Knowledge, LLC All Rights Reserved.
×