Gallery Issue - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen RV Owner's Community Forums > Forum Help | Announcements | Member Concerns
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-26-2014, 09:59 PM   #1
Senior Member
 
prm99v6's Avatar
 
Join Date: Aug 2013
Location: Middletown
Posts: 192
Delaware
Gallery Issue

Greetings.

I have been updated my modification post and I noticed some of the pics aren't showing up. I post the pics to my gallery then post the link in the thread. When I went to my gallery, I see that I have three pages to my mods alblum but when I go through each page, some of the pictures are missing.

If I mouse over the area the cursor changes to the hand and I can click on them but the actual image is missing. If I do click on it the image is there. These are the images that are missing from my mod post.

Any thoughts? I don't think I exceeded the number of pics per album.
__________________

__________________

2014 Aerolite 282DBHS

myaeroliterv.com
prm99v6 is offline   Reply With Quote
Old 03-26-2014, 10:08 PM   #2
Senior Member
 
prm99v6's Avatar
 
Join Date: Aug 2013
Location: Middletown
Posts: 192
Delaware
I just checked and some of them don't show up at all. Here is an example:

http://www.dutchmenowners.org/forums...picture116.jpg
__________________

__________________

2014 Aerolite 282DBHS

myaeroliterv.com
prm99v6 is offline   Reply With Quote
Old 03-27-2014, 06:18 PM   #3
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2012
Location: Pacific NW
Posts: 168
Washington
We'll look into this.
__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Old 03-27-2014, 06:51 PM   #4
Senior Member
 
prm99v6's Avatar
 
Join Date: Aug 2013
Location: Middletown
Posts: 192
Delaware
Thanks!
__________________

2014 Aerolite 282DBHS

myaeroliterv.com
prm99v6 is offline   Reply With Quote
Old 03-27-2014, 11:58 PM   #5
Senior Member
 
Aronious's Avatar
 
Join Date: Mar 2013
Location: Carleton
Posts: 107
Michigan
I tried to set up a gallery a while back and gave up on it for the same reasons!
__________________
Aaron & Laura
2012 Voltage V3905
2009 Chevy 3500HD Dually
Two Harleys
Aronious is offline   Reply With Quote
Old 04-08-2014, 03:18 PM   #6
Senior Member
 
prm99v6's Avatar
 
Join Date: Aug 2013
Location: Middletown
Posts: 192
Delaware
Well yesterday afternoon it appeared to be fixed but just tried again today to confirm and it is happening again. I have tried multiple computers with multiple browsers and clearing my cache.

I would change the pic links in my post and use outside hosting but at this point I can't edit my post.

Any thoughts on this?
__________________

2014 Aerolite 282DBHS

myaeroliterv.com
prm99v6 is offline   Reply With Quote
Old 04-08-2014, 10:24 PM   #7
Administrator
 
Janet H's Avatar
 
Join Date: Oct 2012
Location: Pacific NW
Posts: 168
Washington


Just doing some testing....
__________________

__________________
You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose | Dr. Seuss
Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


DutchmenOwners.com is not in any way associated with Dutchmen Manufacturing, or its associated RV manufacturing divisions.


All times are GMT. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.