Jensen stereo - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Technical | Towing, Maintenance and Repairs > Heating, Cooling and Appliances
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-06-2018, 10:40 AM   #1
New Member
 
Join Date: Sep 2017
Location: Lawton
Posts: 1
Pennsylvania
Jensen stereo

We have a new Dutchmen Aerotlite with a Jensen stereo. It works fine upon first power up of the camper when it's been unplugged and not in use, however after you use it that first time, turn it off and turn it back on to use it again there is no sound. We've been through all of the trouble shooting and still no luck. Any ideas? Thanks!
__________________

mzmelly is offline   Reply With Quote
Old 06-21-2018, 03:36 PM   #2
New Member
 
Join Date: Aug 2014
Location: New Bern
Posts: 1
North Carolina
Jensen Stereo Audio

When we had that problem there was a loose connection in the wiring.
Cindy Spong is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×