AC unit seems not to be working - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Technical | Towing, Maintenance and Repairs > Heating, Cooling and Appliances
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-01-2016, 04:02 AM   #1
Senior Member
 
Join Date: Jul 2015
Location: Matthews
Posts: 55
North Carolina
AC unit seems not to be working

2015 model aerolite 242 owned since July 2015 when new. Stored from November until now. On first outing of year to Florida and discovered today that AC unit is not working .

Thermostat set to cool and fan to auto. Unit cycles on and off depending on my moving the temp setting up and down. So the unit runs, but it is also not producing any condensate. Not sure compressor is working or maybe it needs a charge.

Any other ideas so we don't have to be miserable? Temps aren't to bad here but it would be nice to run and have work during the day.

Thank you
__________________

WackyDan is offline   Reply With Quote
Old 04-01-2016, 05:51 AM   #2
Senior Member
 
Join Date: Jul 2014
Location: Dalzell
Posts: 706
South Carolina
Give it some time. Took mine a while this year to produce any "cool." Unit kicked on and off with thermostat, but not sure if compressor was running. No condensate for hours. Then finally, it woke up. Hard to tell in mild Carolina weather. Wait until it gets hot inside, about 80 degrees, and run it on high. And wait an hour.
__________________

MartyG is offline   Reply With Quote
Old 04-02-2016, 08:33 PM   #3
Senior Member
 
Join Date: Dec 2014
Location: Minden
Posts: 689
Nevada
Dan,
Some times its better to just reset everything, it shows how to do it in your paper work for the Thermostat, I just started getting my RV for our first trip and all the A/C wouldn't work right, so I reset everything, and they started working right....
__________________
Rich and Angela, Lab Dogs, Ruben, Ace
2015 Voltage V3895 2006 Lance Truck Camper
2013 Chevy 3500HD 4X4 CC DRW LB Bags Husky 26K Hitch Can Am Commander 1000 ATV
RVNevada is offline   Reply With Quote
Old 04-04-2016, 12:39 AM   #4
Senior Member
 
wildwest450's Avatar
 
Join Date: Jul 2014
Location: Sparta
Posts: 1,715
Tennessee
Our Dometic 15k unit went out within the first year, they had a bad batch of condensers, it was repaired free under warranty. It gradually cooled less and less until it started spitting ice chunks out of the vents.
__________________
2014 Aerolite 213 RBSL
2016 Chevrolet Colorado
wildwest450 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Popular Tags
#coleman 5th wheel 243 255bhsl kodiak 1700bh apsen trail 1700bh tv mount 1991 2018 atlas 2018 denali 2901rl 3305 ac problem aerolite aerolite 282 dbhs. 2018 air bag air conditioning alabama awnins bathroom battery charging bike rack btu caulk; gasket charger chassis coleman diagrams disconnect drain dutchman dutchman endurance 3006 dutchmen electrical electrical inverter electric conversion floor floor bounce flooring fresh water tank fuel station furnace gray water tank hot water heater insert interior inverter landing gear lights bad ground switch lost panel modification owners manual panels propane pvc valve replacement roof brackets satellite hookup screws slide manual open solar specs needed structural fault switch thermarest aening tires voltage wall water heater water lines winterize wiring diagram
» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×