Voyager back up - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Technical | Towing, Maintenance and Repairs > Electrical, Batteries, Charging and Electronics
Click Here to Login
View Poll Results: Did your Dutchmen RV come with a Voyager rear view camera?
Yes 3 100.00%
No 0 0%
Voters: 3. You may not vote on this poll

Reply
 
Thread Tools Display Modes
 
Old 05-27-2013, 04:04 PM   #1
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
Voyager back up

I am having trouble with the built in back up camera. It came stock on my new Denali 5'er with the mountain package (I think). These packages are so confusing, did the dealer put on the camera, or the factory? Anyway the first time I turned it on it worked, saw the back end clear as day. About a minute later it said, "No signal". Turned it on and since then it has intermittently done one of the following;
worked
no signal
please pair
blank
intro screen

Anyone else having similar problems. I am thinking the monitor is defective because it can't tell if it has a signal, has ever been paired, or not.
__________________

Jlew127 is offline   Reply With Quote
Old 05-28-2013, 01:35 PM   #2
Senior Member
 
Join Date: Sep 2012
Location: East Bolton
Posts: 167
Quebec
I installed an after-market back-up camera on my pickup and from that experience maybe I can offer some clues to your problem. The camera feeds a wireless transmitter that sends the picture to the unit installed in your vehicle. This transmitter is activated by the back-up light circuit from your vehicle. I believe one of the prongs of the plug between your trailer and the truck is for the (potential) back-up lights on the trailer. This is almost surely the power source for your transmitter and it probably has a loose connection. Another possibility is that there is a bad connection between the actual camera and the transmitter. Since the camera is at the back of the trailer, I would expect the transmitter to be close to it to avoid long wire runs through the trailer. If you can check your back-up light circuit connections and find where the transmitter is located, I would think you could find your problem. Hope this helps!
__________________

kevinmiles is offline   Reply With Quote
Old 05-29-2013, 03:48 PM   #3
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
Thanks Kevin, but I think I found my problem. I was surprised to find these Voyager backups being put on Denali 5'ers sell for upwards of $700! I phoned Jensen RV Direct and spoke to a tech. He diagnosed a bad monitor, as in the software (which cannot be reset) was corrupt. I am sending it back to the dealer to try another one. At that price I expect the thing to work.
__________________
2013 F-250 Lariat 6.7L 4X4 CC short bed
5th wheel prep Reese Elite slider
2013 Denali 280LBS Mountain package
Jlew127 is offline   Reply With Quote
Old 05-29-2013, 07:02 PM   #4
Senior Member
 
Join Date: Sep 2012
Location: East Bolton
Posts: 167
Quebec
I don't blame you! And I hope they get you a working fix ASAP.
kevinmiles is offline   Reply With Quote
Old 05-30-2013, 12:26 AM   #5
Senior Member
 
Aronious's Avatar
 
Join Date: Mar 2013
Location: Carleton
Posts: 107
Michigan
Back up Camera? I thought that was what those things hanging on the truck doors were for! Worked with simi's for years and never saw a camera mounted on the back of any of them!
Seriously, hope they get ya fixed also!
__________________
Aaron & Laura
2012 Voltage V3905
2009 Chevy 3500HD Dually
Two Harleys
Aronious is offline   Reply With Quote
Old 05-30-2013, 01:32 AM   #6
Senior Member
 
Join Date: Apr 2012
Location: Kamloops,
Posts: 628
British Columbia
The open pit mine I work at operates 240 ton Cat 793 Haul truck with no back up cameras..when the mine order new trucks the drivers had the opportunity to have back up cameras installed ...they said no thanks.
My DW is the best back up camera ..audio and video excellent, unfortunately not wi-fi nor Bluetooth compatible....
Good luck with the repairs....
Coops
__________________
2012 Dodge 3500 Laramie Crew Cab: Cummins: exhaust brake: tow haul:
Kamloops
British Columbia
Canada
Cooper is offline   Reply With Quote
Old 05-30-2013, 12:42 PM   #7
Senior Member
 
ATCguy's Avatar
 
Join Date: May 2013
Location: Somewhere on the road...
Posts: 1,313
Wyoming
The Voyager system is NOT a "back up" camera. It is a continuous video feed system that operates independently from the drive vehicle.

I have the same system which came with my Voltage rig... and absolutely love it. When driving, I constantly leave the monitor on... which greatly helps when passing slower traffic, in that I can see when the rear of the rig is clear of the passed vehicle.

Yes, sometimes the monitor will momentarily "freeze" when going under an overpass... or other times when either atmospherics or interference causes the monitor to not be able to receive the wireless signal from the back of the rig. But it only lasts a second or 2, and your live feed returns.

The system's monitor will also allow a 2nd video camera input if desired, though the 2nd feed must be cable-fed... it can't be wireless. (well, it can... but the price for a 2nd wireless receiver is more than the entire system)

Still, this is a nice feature for me, because... with my crew-cab truck, I can't see the 5th wheel hitch out my rear window when backing up to my rig. I have to constantly keep backing a little, get out, check the line up, get back in, back up a little more, get out, check again, etc.

So next week, I'm having a 2nd camera installed behind the cab of my truck, so I can watch the alignment of the 5th wheel hitch & king pin while backing up to it.
__________________
Tom
2013 VOLTAGE 3200 (EPIC I & II)
2014 Ford F-450 PLATINUM
2017 BMW R1200GS Rallye
ATCguy is offline   Reply With Quote
Old 05-30-2013, 09:42 PM   #8
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
The latest update has the monitor working, which messes up my plan to have it warrantied. Basically I took my rig back to strage and the system worked the whole time (about an hour). I think I'll wait to do anything until the next trip out (Tahoe) to see if it stays working or goes back to the schizophrenic behavior.
__________________
2013 F-250 Lariat 6.7L 4X4 CC short bed
5th wheel prep Reese Elite slider
2013 Denali 280LBS Mountain package
Jlew127 is offline   Reply With Quote
Old 05-30-2013, 11:34 PM   #9
Senior Member
 
Join Date: Jan 2013
Location: Elkhart
Posts: 84
Indiana
I have found that if I mount the monitor in the middle of the windshield it acts like you describe at first. When I mount it on the left side near the windshield post it acts much better but still not perfect.

ATC guy, when you have your second camera installed please post back the part numbers for the camera and cables as I would like to add one also.
__________________
Mike

2013 Denali 311 bhs pos
Love the trailer, hate the dealer and manufacturer.
memgrove is offline   Reply With Quote
Old 05-31-2013, 02:31 AM   #10
Senior Member
 
ATCguy's Avatar
 
Join Date: May 2013
Location: Somewhere on the road...
Posts: 1,313
Wyoming
Quote:
Originally Posted by memgrove View Post
ATC guy, when you have your second camera installed please post back the part numbers for the camera and cables as I would like to add one also.
The part numbers you need... and the prices from JensenRVDirect.com... are as follows:

* Super CMOS Color Rear Mount Observation Camera VCMS10B $299.99

* Voyager Adapter Cable 31100131 $14.50

* Voyager 15ft. Extension Cable CEC15 $24.99
(If you want a 25ft cable, use part number CEC25)
__________________
Tom
2013 VOLTAGE 3200 (EPIC I & II)
2014 Ford F-450 PLATINUM
2017 BMW R1200GS Rallye
ATCguy is offline   Reply With Quote
Old 06-05-2013, 04:19 PM   #11
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
Memgrove,
I hate computers, and radio is not far behind. Do you think all the elecrtic gadgets might have been the problem with our monitors? My new F-250 is loaded with Navi, Sirius radio, bluetooth, and the dreaded Microsoft Sync (not much faith in Microsoft). I tried it again the other day for a minute and it worked fine. Arrrrgh, is it going to work or not next time I really want it?
__________________
2013 F-250 Lariat 6.7L 4X4 CC short bed
5th wheel prep Reese Elite slider
2013 Denali 280LBS Mountain package
Jlew127 is offline   Reply With Quote
Old 06-06-2013, 03:24 AM   #12
Senior Member
 
Join Date: Jan 2013
Location: Elkhart
Posts: 84
Indiana
Electro interference is something I had not considered. All that stuff in the dash gives off different fields, I bet you are on to something. We are headed out this weekend on a trip to lake Erie. I may try to mount it all the way on the right side of the windshield just to see if that helps.

I would not plan on it working... if it does then you will be pleased
__________________
Mike

2013 Denali 311 bhs pos
Love the trailer, hate the dealer and manufacturer.
memgrove is offline   Reply With Quote
Old 06-14-2013, 12:01 AM   #13
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,861
Oklahoma
My Chevy 3500 HD has a back up camera with the monitor in the rear view mirror. It actually is annoying to me because I use the mirror to line up the pin because the camera position only shows whats around bumper level. The display uses part of the mirror to show me the landing gear of all things.

I will install a switchable laser LED centered on the pin shock absorber. That way all I need to do is get the dot on the shock and it's aligned.

The 3800's camera is about useless too unless I need to know what is directly behind me. When I need to know that I get out and look to be absolutely sure. The bells and whistles are nice but sometimes are just a waste of money.
sundancer 87 is offline   Reply With Quote
Old 06-17-2013, 11:30 PM   #14
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
Well Memgrove you were right, it worked all weekend, until I got home and tried to park and the monitor blacked out again. I think I will give up on this one and start pushing Sierra RV to warranty it and send me a new one.
__________________
2013 F-250 Lariat 6.7L 4X4 CC short bed
5th wheel prep Reese Elite slider
2013 Denali 280LBS Mountain package
Jlew127 is offline   Reply With Quote
Old 06-23-2013, 12:48 AM   #15
Member
 
Jlew127's Avatar
 
Join Date: May 2013
Location: Martinez
Posts: 46
California
Well the new monitor came today, Sierra RV came through. I will send them the old(defective) one and cross my fingers this one works. It is a handy gadget, nice to be able to see a little behind when backing. I have also learned to use it a little on the road watching as I pass. I would like to know how many Dutchmen owners got the Voyager on their units? Maybe I'll take a poll?
__________________
2013 F-250 Lariat 6.7L 4X4 CC short bed
5th wheel prep Reese Elite slider
2013 Denali 280LBS Mountain package
Jlew127 is offline   Reply With Quote
Old 06-23-2013, 12:51 AM   #16
Senior Member
 
ATCguy's Avatar
 
Join Date: May 2013
Location: Somewhere on the road...
Posts: 1,313
Wyoming
Quote:
Originally Posted by Jlew127 View Post
I would like to know how many Dutchmen owners got the Voyager on their units? Maybe I'll take a poll?
I'm pretty sure it's one of the options included with the EPIC I package on all Voltage toy hauler models.
__________________
Tom
2013 VOLTAGE 3200 (EPIC I & II)
2014 Ford F-450 PLATINUM
2017 BMW R1200GS Rallye
ATCguy is offline   Reply With Quote
Old 06-24-2013, 12:52 AM   #17
Senior Member
 
Join Date: Nov 2012
Location: Goshen
Posts: 363
Indiana
The Infinity 5er was created in 2012 model year and the camera was not an option. Guess I'm pretty happy that they had the 6 point leveling system and a remote for all slides and awning.

I'm still backing up the old fashioned way. My wife stands out so far that I can't see her in my mirror. Then she screams for me to stop when she waved me to stop and I didn't see the signal.

Go figure!
__________________
Dave

2012 Dutchmen 3850RL
Infinityrver is offline   Reply With Quote
Old 08-12-2016, 02:16 PM   #18
Member
 
Join Date: Aug 2014
Location: Lawrence
Posts: 18
Kansas
I have a 2015 Voltage 3970 that came with the Voyager system. I've had the RV for almost two years and the system has never worked consistently. I learned subsequently, from Jensen Direct I think, that the systems are typically only good for about 30' or thereabouts. My RV is 44' long so that may be one of the issues. Jensen sent a signal booster antenna/cable accessory that has on occasion, helped. I knocked the antenna off the other day, installed a new one and now I'm unable to pair the system; I get a "pairing failed" message. How can a pairing fail? You press the button on the back of the monitor then run like hell, climb the ladder on the RV and push the button on the camera. What am I missing?
__________________

JerryHooper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×