led question - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Technical | Towing, Maintenance and Repairs > Electrical, Batteries, Charging and Electronics
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-22-2014, 10:44 PM   #1
New Member
 
Join Date: Mar 2014
Location: sonora
Posts: 3
California
led question

I have a new 2014 infinity 3210 with the awning led lights. When on, the lights flash on and off. Does anyone know if this is standard? Thanks
__________________

laloreese is offline   Reply With Quote
Old 03-22-2014, 10:58 PM   #2
Senior Member
 
Adair1965's Avatar
 
Join Date: Nov 2013
Location: Barrie
Posts: 252
Ontario
Flashing on and off doesn't normal. Sounds like a short or loose connection.
__________________

__________________
I see dead people (really, I do!)
2014 Kodiak 291 RESL
2017 Ford F150 Lariet w/5 litre V8 and tow kit
Adair1965 is offline   Reply With Quote
Old 03-23-2014, 12:05 AM   #3
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,861
Oklahoma
Flashing, as in a random flash as if something is loose or a constant syncopated flashing. Or flashing immediately or only flashing after being on for awhile.
__________________
2013 Voltage 3800, 2012 Chevy 3500 HD
2010 Yamaha V Star 950
2009 Yamaha Raider
Volunteering with Habitat for Humanity Caravanners
sundancer 87 is offline   Reply With Quote
Old 03-23-2014, 07:20 PM   #4
New Member
 
Join Date: Mar 2014
Location: sonora
Posts: 3
California
the led lights continue to flash on and off as long as they are turned on. I have had them on for a trial basis for up to 40 minutes. Constant flashing. I will have them checked at the dealer for any loose connections,. Thanks for the response
laloreese is offline   Reply With Quote
Old 03-23-2014, 08:28 PM   #5
Senior Member
 
HornedToad's Avatar
 
Join Date: Mar 2014
Location: Midland
Posts: 606
Texas
I haven't picked up my new Voltage yet, but last week when I was with the sales rep signing the paperwork, I called my wife to tell her about some of the features we didn't notice on our first visit. He heard me telling her the awning lights where red (our favorite teams color ) and corrected me that " They are any color you want, they'll even flash in patterns, all by remote control"???
__________________

Mike & Helen
2014 Voltage 3895 EPIC III
2013 Ford F350 CC DRW FX4
HornedToad is offline   Reply With Quote
Old 03-24-2014, 12:26 AM   #6
New Member
 
Join Date: Mar 2014
Location: sonora
Posts: 3
California
very interesting. I will definitely call my dealer in the morning. Thanks for the input.
laloreese is offline   Reply With Quote
Old 03-24-2014, 02:41 AM   #7
New Member
 
Join Date: Mar 2014
Location: Ramona
Posts: 8
Oklahoma
Thats what our dealer also said, we picked up our new 297 Friday, but i have'nt figured out how to do that. cant find and book on the led's.
__________________
Steve and Linda
2014 297 RLX
2010 F-250 4X4
TODAY IS THE FIRST DAY OF THE REST OF YOUR LIFE
dgfarms is offline   Reply With Quote
Old 03-24-2014, 03:19 AM   #8
Senior Member
 
Fanboy's Avatar
 
Join Date: May 2013
Location: Chesapeake
Posts: 343
Virginia
Messed with ours last night. Remote is the only way we know as of now the change colors. If your using the remote make sure u can see the sensor and power is turned on
__________________
Scott n Cindy
2011 GMC 3500 4x4 DRW
2014 Voltage 3895 Epic3
Fanboy is offline   Reply With Quote
Old 07-18-2014, 05:14 AM   #9
Member
 
Join Date: Mar 2014
Location: Seminole
Posts: 10
Texas
Quote:
Originally Posted by Fanboy View Post
Messed with ours last night. Remote is the only way we know as of now the change colors. If your using the remote make sure u can see the sensor and power is turned on
Where is the sensor? I have a 2014 3800 and the remote for the awning lights has no effect. I just look like a bar in the state park with blue flashing lights!
Mogie1 is offline   Reply With Quote
Old 07-18-2014, 03:58 PM   #10
Senior Member
 
Join Date: Apr 2013
Location: MILLINGTON
Posts: 227
Michigan
We added our own lights under the awning. Ours has a small remote that controls the lights color, flashes brightness etc etc.
__________________
Rick and Debbie & Ted E. Bear too
SUMMER MICHIGANDERS/WINTER TEXANS
INSTEAD OF GUEST TO OUR FORUM, REGISTER AND BECOME A MEMBER. COST IS FREE! YOUR INSIGHT, IDEAS AND PROBLEMS: PRICELESS!!]
GOLDENYEARS is offline   Reply With Quote
Old 07-19-2014, 04:09 AM   #11
Senior Member
 
Fanboy's Avatar
 
Join Date: May 2013
Location: Chesapeake
Posts: 343
Virginia
Quote:
Originally Posted by Mogie1 View Post
Where is the sensor? I have a 2014 3800 and the remote for the awning lights has no effect. I just look like a bar in the state park with blue flashing lights!
Top of the awning arm. There is a mini controller. Has power going up to it and then two wires coming out. One being power and the 6 inch dead end is the end to point remote at.

FYI got anyone with this. Having problems the wire comes down the wall. Then fwd. Mine at least is put together with wire nuts. Top left in propane hold along with the power wires for awning. Wire nuts as well. Good place to look if loss of power.

Scott
__________________
Scott n Cindy
2011 GMC 3500 4x4 DRW
2014 Voltage 3895 Epic3
Fanboy is offline   Reply With Quote
Old 07-20-2014, 01:58 AM   #12
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,861
Oklahoma
If you have a dead end wire then the remote control system is RF instead of IR so there's no need to point the remote at it.

If it were IR you'd have to go out in the rain and stuff to bring in the awning, might as well have a crank system then.
__________________
2013 Voltage 3800, 2012 Chevy 3500 HD
2010 Yamaha V Star 950
2009 Yamaha Raider
Volunteering with Habitat for Humanity Caravanners
sundancer 87 is offline   Reply With Quote
Old 07-20-2014, 05:06 AM   #13
Senior Member
 
Join Date: Jul 2014
Location: Dalzell
Posts: 707
South Carolina
Quote:
Originally Posted by sundancer 87 View Post
If you have a dead end wire then the remote control system is RF instead of IR so there's no need to point the remote at it.

If it were IR you'd have to go out in the rain and stuff to bring in the awning, might as well have a crank system then.
Good catch, Sundancer! However, I would amplify a little to help some out: RF = radio frequency, i.e. it is a radio and will pick up the signal unless it's out of range. IR = infrared, which is a light that can be blocked, and must be pointed, even though it is outside of the visible spectrum.
MartyG is offline   Reply With Quote
Old 08-15-2014, 07:12 AM   #14
New Member
 
Join Date: Aug 2014
Location: Villa Rica
Posts: 3
Georgia
Thumbs down Ours Won;t work at all right now! Nothing will!

We just bought a 2015 Aspen Trail 2390 RKS and everything worked PERFECT at the dealer. When it was hooked up to hubbys truck after the battery had been disconnected. ( we had to go buy our own) the LED lights were on still. We had to turn them off because supposedly they were running off the truck battery. Well we get home and plug it up to the house and now the AC will not come on, the LED lights will not come on and the fridge will not come on even if on Propane. I know the battery has to make the converter run the AC and the Fridge but when we unhooked the battery there was NOTHING lighting up. inside or out. Also when I hit my slide button that says slide-out in the darn thing goes out and vice versus. It was all fine at the dealer and then get home 20 min later and boom Nothing. Not even LED lights will work with the truck running. I am in tears! Someone said we just did not have enough juice coming from the extension cord to the camper but that does not explain the LED lights not working off the truck battery. Not a happy camper right now. We have owned it all of 6 hours! Any suggestions?
TRSGayle is offline   Reply With Quote
Old 08-15-2014, 04:54 PM   #15
Senior Member
 
hddecker's Avatar
 
Join Date: Jul 2013
Location: kamloops
Posts: 2,152
British Columbia
Quote:
Originally Posted by TRSGayle View Post
We just bought a 2015 Aspen Trail 2390 RKS and everything worked PERFECT at the dealer. When it was hooked up to hubbys truck after the battery had been disconnected. ( we had to go buy our own) the LED lights were on still. We had to turn them off because supposedly they were running off the truck battery. Well we get home and plug it up to the house and now the AC will not come on, the LED lights will not come on and the fridge will not come on even if on Propane. I know the battery has to make the converter run the AC and the Fridge but when we unhooked the battery there was NOTHING lighting up. inside or out. Also when I hit my slide button that says slide-out in the darn thing goes out and vice versus. It was all fine at the dealer and then get home 20 min later and boom Nothing. Not even LED lights will work with the truck running. I am in tears! Someone said we just did not have enough juice coming from the extension cord to the camper but that does not explain the LED lights not working off the truck battery. Not a happy camper right now. We have owned it all of 6 hours! Any suggestions?
You bought a new camper and the dealer didn't install a battery? I guess that explains why they are called "Stealership".

Do you have a battery now, if yes has it been charged before you tried to run anything.

What are you using for an extension cord. It should be at least a 12 gauge and so short as possible if you are trying to use anything with a heavy draw, like the AC.

Start with the battery, make sure it is charged. Once you have a fully charged battery check the fuse panel for 12V, then check all of the fuses for continuity. Check the main breaker is on in the 120V side of the panel. There is usually a circuit breaker on the 12V system coming from the barrery in to the camper, make sure that there is power coming through the circuit breaker.

Start with those things and see if that solves your problem.
hddecker is offline   Reply With Quote
Old 08-16-2014, 02:09 PM   #16
New Member
 
Join Date: Aug 2014
Location: Villa Rica
Posts: 3
Georgia
Thank you!!!

Thank you so much! We had hit the resets on the battery at the tongue then we had a blown 40 amp fuse which was said to be prob caused by use monkeying with the battery since the stealership did not give us that or a battery box! We did however buyout camper for 19400.00 so that was a decent deal. Everything is working now! and we are waking up after our first night in it as I type this! Yeah us! Let's go camping!
TRSGayle is offline   Reply With Quote
Old 08-16-2014, 05:08 PM   #17
Senior Member
 
hddecker's Avatar
 
Join Date: Jul 2013
Location: kamloops
Posts: 2,152
British Columbia
Glad to hear everything is working now. Enjoy your trip.
__________________

hddecker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×