Sony DVD/stereo no voice on video - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > General RV Related Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-21-2014, 02:57 AM   #1
New Member
 
Join Date: Feb 2014
Location: Dolores
Posts: 4
Colorado
Sony DVD/stereo no voice on video

We have no voice sound when playing a DVD. We do hear the background music to the movie.
__________________

Rev44 is offline   Reply With Quote
Old 02-21-2014, 05:32 AM   #2
Senior Member
 
Wanderer's Avatar
 
Join Date: May 2012
Location: Nanaimo
Posts: 488
British Columbia
Perhaps one of your audio cables is not connected or is in the wrong place?
Check all your cabling, barring that the issue may be a faulty player.
Welcome to the forum!
__________________

__________________
Gordon and Laura Howe
Vancouver Island, British Columbia
2010 Komfort Resort 240RK
Wanderer is offline   Reply With Quote
Old 02-21-2014, 05:08 PM   #3
Senior Member
 
kayakcrazy's Avatar
 
Join Date: Feb 2013
Location: Regina
Posts: 235
Saskatchewan
I'll take a shot. Are you using just a HDMI cable as there is no audio through it. Will need to set up separate audio cables. Try googling this problem as there is probably lots of help on the web.
__________________
"We were not placed on this earth to see through one another, but rather to see one another through!"

2013 Timber Ridge, 2013 GMC Sierra 6.2 L
kayakcrazy is offline   Reply With Quote
Old 02-21-2014, 05:32 PM   #4
Senior Member
 
Wanderer's Avatar
 
Join Date: May 2012
Location: Nanaimo
Posts: 488
British Columbia
Kyakcrazy, I thought of that as well but since they are getting background music I was thinking that perhaps the vocal and the music may be on separate sound channels. Even that is a long shot I think.

I'm curious how this plays out.
__________________
Gordon and Laura Howe
Vancouver Island, British Columbia
2010 Komfort Resort 240RK
Wanderer is offline   Reply With Quote
Old 02-22-2014, 01:58 AM   #5
New Member
 
Join Date: Feb 2014
Location: Dolores
Posts: 4
Colorado
No it is all stock. Found woofer is not completely install will try that
Rev44 is offline   Reply With Quote
Old 02-22-2014, 02:03 AM   #6
Senior Member
 
arlan in arizona's Avatar
 
Join Date: Nov 2013
Location: Quartzsite
Posts: 682
Arizona
Quote:
Originally Posted by Rev44 View Post
We have no voice sound when playing a DVD. We do hear the background music to the movie.
I know these might be dumb questions but is this a DVD movie you have watched before on another player? Are other DVD movies also missing the voice track?
__________________
2013 Voltage 3905
2013 F350 4x4 DRW
2013 RZR XP 900
arlan in arizona is offline   Reply With Quote
Old 03-10-2014, 12:53 AM   #7
Member
 
Join Date: Nov 2012
Location: Centennial
Posts: 33
Colorado
I had a similar problem when trying to watch Dust to Glory on my outside TV. I could hear sound track on the DVD, but I couldn't hear the narration, or something like that. I think the DVD has two separate sound tracks. I had to go into the menu on the DVD and changed one of the audio settings, but it was so long ago I don't remember the details. The reason I knew it had something to do with the system I was trying to play it on was because it played fine on the home theater system in the living room.
Dirt1st is offline   Reply With Quote
Old 03-29-2014, 02:48 AM   #8
Member
 
Join Date: Mar 2014
Location: Castle Valley
Posts: 24
Utah
We are having the same problem. Would love to know if Rev44 figured out a solution.
CVShort is offline   Reply With Quote
Old 03-29-2014, 03:01 AM   #9
Senior Member
 
arlan in arizona's Avatar
 
Join Date: Nov 2013
Location: Quartzsite
Posts: 682
Arizona
My wife just informed me ours does the same thing. I don't watch DVD's so I would have never known.
__________________
2013 Voltage 3905
2013 F350 4x4 DRW
2013 RZR XP 900
arlan in arizona is offline   Reply With Quote
Old 03-29-2014, 03:05 AM   #10
Member
 
Join Date: Mar 2014
Location: Castle Valley
Posts: 24
Utah
This is a new RV.Just took delivery last Saturday and are trying to figure out everything. We won't have any televison service (air or cable) so will only watch DVDs. Sure could use some help with this problem.
CVShort is offline   Reply With Quote
Old 03-29-2014, 04:00 AM   #11
Senior Member
 
arlan in arizona's Avatar
 
Join Date: Nov 2013
Location: Quartzsite
Posts: 682
Arizona
Quote:
Originally Posted by CVShort View Post
This is a new RV.Just took delivery last Saturday and are trying to figure out everything. We won't have any televison service (air or cable) so will only watch DVDs. Sure could use some help with this problem.
What trailer do you have?
__________________
2013 Voltage 3905
2013 F350 4x4 DRW
2013 RZR XP 900
arlan in arizona is offline   Reply With Quote
Old 03-29-2014, 04:06 AM   #12
Member
 
Join Date: Mar 2014
Location: Castle Valley
Posts: 24
Utah
2013 Voltage V300 - tongue tow toy hauler
CVShort is offline   Reply With Quote
Old 03-29-2014, 04:12 AM   #13
Senior Member
 
arlan in arizona's Avatar
 
Join Date: Nov 2013
Location: Quartzsite
Posts: 682
Arizona
Quote:
Originally Posted by CVShort View Post
2013 Voltage V300 - tongue tow toy hauler
Ours has a DVD player in the garage that works. I know that doesn't help with your living room player, but thought you might have the same in the garage to use until this gets figured out. I'll look at mine player tomorrow and see if I can figure out anything.
__________________
2013 Voltage 3905
2013 F350 4x4 DRW
2013 RZR XP 900
arlan in arizona is offline   Reply With Quote
Old 03-29-2014, 12:50 PM   #14
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,847
Oklahoma
I haven't checked mine for that problem. It was just the other day I opened the door and scanned for channels.

I'll have a look today as well.
__________________
2013 Voltage 3800, 2012 Chevy 3500 HD
2010 Yamaha V Star 950
2009 Yamaha Raider
Volunteering with Habitat for Humanity Caravanners
sundancer 87 is offline   Reply With Quote
Old 03-29-2014, 02:47 PM   #15
Member
 
Join Date: Nov 2012
Location: Centennial
Posts: 33
Colorado
CVShort, this sounds like an antenna problem. Did you turn on the antenna booster? If it is not on you will get little or no signal.
__________________
2015 GMC Sierra SLT 3500 CC long bed
2012 Voltage 3200
2006 KLR650
2002 Suzuki DRZ400E
Dirt1st is offline   Reply With Quote
Old 04-21-2014, 04:23 PM   #16
New Member
 
Join Date: Feb 2014
Location: Dolores
Posts: 4
Colorado
Had to get a young person to figure this out for me. My son in law pulled the unit this weekend and found that the speaker wires were not hooked up correctly had something to do with front vs rear. There are two speaker wire pairs that needed to bet traded out with ones that were currently connected. DVD works great now, only problem now is sub woofer appears to be fried due to incorrect wiring? Anyway, can now watch and hear DVDs, radio sounds fine without sub woofer.
Rev44 is offline   Reply With Quote
Old 04-25-2014, 02:14 AM   #17
Member
 
Join Date: Mar 2014
Location: Castle Valley
Posts: 24
Utah
Thanks for the update. We will check out the wiring. We did narrow the problem down to just being when trying to watch DVDs with 5.1 surround sound. Older movies are okay...a weird problem.
__________________
2013 Voltage V300
CVShort is offline   Reply With Quote
Old 06-15-2014, 10:15 PM   #18
Member
 
Join Date: Mar 2014
Location: Castle Valley
Posts: 24
Utah
We finally tried to check the wiring. Seemed simple enough, but we can't figure out how to pull stereo out of the cabinet to get to the back of the unit. Any suggestions?
__________________
2013 Voltage V300
CVShort is offline   Reply With Quote
Old 06-15-2014, 10:40 PM   #19
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,847
Oklahoma
Quote:
Originally Posted by CVShort View Post
We finally tried to check the wiring. Seemed simple enough, but we can't figure out how to pull stereo out of the cabinet to get to the back of the unit. Any suggestions?
Look in the plastic bag that has the instruction manual in it. You should find the tool needed to remove the radio.

Basically the tool goes on either side of the radio to release the locks. I think the removal is included in the instruction manual too.
__________________
2013 Voltage 3800, 2012 Chevy 3500 HD
2010 Yamaha V Star 950
2009 Yamaha Raider
Volunteering with Habitat for Humanity Caravanners
sundancer 87 is offline   Reply With Quote
Old 06-15-2014, 11:31 PM   #20
Senior Member
 
Wanderer's Avatar
 
Join Date: May 2012
Location: Nanaimo
Posts: 488
British Columbia
On mine I just pull off the knobs and pry the face plate off gently. There are screws under the face plate.
__________________

__________________
Gordon and Laura Howe
Vancouver Island, British Columbia
2010 Komfort Resort 240RK
Wanderer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×