Electric Awning - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > General RV Related Discussions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-01-2018, 09:30 PM   #1
Member
 
Join Date: Aug 2018
Location: Kingman
Posts: 30
Arizona
Electric Awning

My awning works ok but I notice the motor is not tightly fixed to the end of the pole. Is the motor supposed to "float" when retracting ? It wobbles when in use........
Wondering if it is normal...... My first electric.......................

thanks
Steve in Kingman AZ
__________________

steve weston is offline   Reply With Quote
Old 09-01-2018, 09:36 PM   #2
Senior Member
 
chily3's Avatar
 
Join Date: Jun 2014
Location: Sacramento
Posts: 412
California
Mine floats and seems to work fine.
__________________

__________________

Mike & Emily-Sacramento, CA
Our 4th trailer (2016 Aspen Trail 1900RB)
2018 F150 STX 2.7 Eco Boost
chily3 is offline   Reply With Quote
Old 09-01-2018, 09:50 PM   #3
Member
 
Join Date: Aug 2018
Location: Kingman
Posts: 30
Arizona
Thanks Mike.
Mine works well but I watched as it wobbled in operation and wondered if it was normal...
steve weston is offline   Reply With Quote
Old 09-02-2018, 09:53 AM   #4
Senior Member
 
Join Date: Jun 2017
Location: tampa
Posts: 1,852
Florida
Hello Steve, Welcome to the forum.
franktafl is offline   Reply With Quote
Old 09-02-2018, 01:27 PM   #5
Member
 
Join Date: Aug 2018
Location: Kingman
Posts: 30
Arizona
thanks for having me in your group. very nice website..
steve weston is offline   Reply With Quote
Old 09-02-2018, 03:19 PM   #6
Senior Member
 
Join Date: Feb 2018
Location: FLA. largo
Posts: 61
Florida
Our voltage has been doing the wobble thing for months our service rep at c world tried to have Dutchman replace the whole canopy they sent new motor end its in service now so we will see if wobble stops after install. All our best from Florida
Ovalvw is offline   Reply With Quote
Old 09-02-2018, 03:29 PM   #7
Member
 
Join Date: Aug 2018
Location: Kingman
Posts: 30
Arizona
Thanks for your response. I kind of assumed the wobble was normal but thought I would ask other owners. Please keep me posted on your results.
SW
steve weston is offline   Reply With Quote
Old 09-02-2018, 07:14 PM   #8
Senior Member
 
Join Date: Feb 2018
Location: FLA. largo
Posts: 61
Florida
Yes I will I get it back in a week or so
Ovalvw is offline   Reply With Quote
Old 09-03-2018, 02:05 AM   #9
Senior Member
 
Join Date: Feb 2018
Location: FLA. largo
Posts: 61
Florida
I'm kind of lucky that I have a service rep willing to chase down the problems she doesn't just say it's supposed to be that way
Ovalvw is offline   Reply With Quote
Old 09-08-2018, 10:20 PM   #10
New Member
 
Join Date: Nov 2016
Location: Milledgeville
Posts: 1
Georgia
We were advised (Carefree Brand)if there were only two screws on the end caps, to add two more on each end. Problem Solved
GOHIKING is offline   Reply With Quote
Old 09-08-2018, 10:52 PM   #11
Member
 
Join Date: Aug 2018
Location: Kingman
Posts: 30
Arizona
Yes I see only two big screws on the motor end. I will investigate and get back to you.
Thank You
__________________

steve weston is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×