Voltage radios - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Toy Hauler
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-12-2013, 02:40 AM   #1
Senior Member
 
Join Date: Oct 2013
Location: South East
Posts: 234
Mississippi
Voltage radios

Terrible reception from radio in garage area and when I try to put samsung system to FM goes to Protect mode, anyone else has this problem? If so what did you do to fix? It is late and just tired of reading manuals and trying to figure this thing out! Only had a flashlight but could only find the TV antenna, just not finding the radio antenna on roof....
__________________

lakebuster is offline   Reply With Quote
Old 10-12-2013, 02:52 AM   #2
Senior Member
 
Join Date: Dec 2012
Location: Hewitt
Posts: 251
New Jersey
There is probably no radio antenna, it's likely tied into the TV antenna. Try turning on the TV antenna booster, and see if you get reception. While annoying, it works. The only problem is if you are in a campground with cable TV. If you turn the antenna booster on, it will kill the cable feed. So no radio if you are connected to cable TV. There's a separate thread with details, and options.
pdonoghu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


DutchmenOwners.com is not in any way associated with Dutchmen Manufacturing, or its associated RV manufacturing divisions.


All times are GMT. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.