Refer issue - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Toy Hauler
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-17-2016, 11:31 PM   #1
Member
 
Old Goat's Avatar
 
Join Date: May 2016
Location: Pioneer
Posts: 41
California
Refer issue

I have a new Voltage 3805 which is having a Norcold refer issue. When switched to gas mode, the burner intermittently refuses to ignite. The gas flows, the igniter sparks, and poof! It sounds like it is blowing the fire out. Of course it does it a few times and the refer gives a "no.flow" error code and times out. Other times it works just fine. It works well on electricity. I have checked gas pressure at the solenoid (it was 10.5 inches of water) and the igniter was set at less than 1/8". I have increased the gas pressure to 11.0 inches of water and the refer seemed to operate better, but not fixed. Still had issues. I then increased the gas pressure to 11.5 inches of water and increased the igniter gap to 1/4". Better, not perfect. The burner is clean, the fire roars and is a nice blue with no yellow tips.

Where do I go from here? Don't tell me to go to the dealer, they couldn't even replicate the problem.
__________________

__________________
'01 Dodge 3500 dually
2016 V3805
1987 Chenowth desert buggy
Old Goat is offline   Reply With Quote
Old 06-18-2016, 12:17 AM   #2
Senior Member
 
ATCguy's Avatar
 
Join Date: May 2013
Location: Somewhere on the road...
Posts: 1,301
Wyoming
Disregard previous reply... didn't read yours thru. ��
__________________

__________________
Tom
2013 VOLTAGE 3200 (EPIC I & II)
2014 Ford F-450 PLATINUM
2017 BMW R1200GS Rallye
ATCguy is offline   Reply With Quote
Old 06-18-2016, 12:23 AM   #3
Member
 
Old Goat's Avatar
 
Join Date: May 2016
Location: Pioneer
Posts: 41
California
ATCguy,

Thanks for your response, but I've been relighting this thing many times a day for a week. Hence my frustration. I've never had this problem before. You have any other ideas?
__________________
'01 Dodge 3500 dually
2016 V3805
1987 Chenowth desert buggy
Old Goat is offline   Reply With Quote
Old 06-18-2016, 01:31 AM   #4
Senior Member
 
nineoaks's Avatar
 
Join Date: Nov 2015
Location: Graceville, FL
Posts: 148
Florida
Might check for spider webs in the burner area, they will not burn...but will cause problems..
__________________
Roy & Mary Fralick and our 5 camping Chihuahuas, Gypsy, Sammy, Delilah, Pebbles and Mitzi
nineoaks is offline   Reply With Quote
Old 06-18-2016, 01:50 AM   #5
Senior Member
 
sundancer 87's Avatar
 
Join Date: Dec 2012
Location: Tahlequah
Posts: 2,842
Oklahoma
May have a dirty orifice or critters in the burner tube. Or perhaps there is an obstruction in the flue.
__________________
2013 Voltage 3800, 2012 Chevy 3500 HD
2010 Yamaha V Star 950
2009 Yamaha Raider
Volunteering with Habitat for Humanity Caravanners
sundancer 87 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×