Our First Trip Out - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Toy Hauler
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-04-2014, 01:48 AM   #1
Member
 
Join Date: Sep 2013
Location: Sugarloaf
Posts: 31
Pennsylvania
Our First Trip Out

Hi Everyone, Well we made it to Canada on our first trip, I cant be more pleased in how she (3905) tows. No sways, no more being blown off the highway by the big rigs. Only a couple issues seems they forgot to hook up the TV cable to the main TV . I finally just took it down and found the wire and hooked it back up myself.

I do have a question for any of the 2014 3905 owners. Where is the sub woofer located? I looked everywhere and cant find it. We watched a movie and the highs and mids from the Sony sound bar were great but no bass at all. I looked at the manual and it shows how to link up the Sony sub but since I cant find it to press the link button it fails to link?

another question what is the first black switch on the lower left hand side for in the main power cabinet just inside the front door? I cant seem to find what light it controls?

Thanks for the help as always.
Mike
__________________

__________________
2014 Voltage 3905
2014 Ford F350 4x4 DW
realniceguy5000 is offline   Reply With Quote
Old 05-04-2014, 02:52 PM   #2
Senior Member
 
Join Date: Jul 2013
Location: Tulsa
Posts: 183
Oklahoma
The subwoofer on my 2013 is under the stairs, accessed from the back wall of the basement compartment.
__________________

__________________
2010 F-450
2013 Voltage 3905
macman83 is offline   Reply With Quote
Old 05-05-2014, 06:44 PM   #3
Member
 
Join Date: Sep 2013
Location: Sugarloaf
Posts: 31
Pennsylvania
Quote:
Originally Posted by macman83 View Post
The subwoofer on my 2013 is under the stairs, accessed from the back wall of the basement compartment.
Hi maxman83, You got to be kidding, I know your not
I guess I will take a look under there and see if that is the case with me. I'll report back on what I find as it may help other owners.

Thanks for the tip.
Mike
__________________
2014 Voltage 3905
2014 Ford F350 4x4 DW
realniceguy5000 is offline   Reply With Quote
Old 06-30-2014, 04:32 PM   #4
Member
 
Join Date: Sep 2013
Location: Sugarloaf
Posts: 31
Pennsylvania
Found it, You were right it is behind the walls in the basement. However mine is located to the right of the Dirt Devil Vacuum system. After taken all the screws out that hold the wall on, Turns out it was never plugged in. Plugged it in. linked it up. Working fine now. Seems to be a common problem with this rig, at least mine, where no one plugged anything in. So far the refrigerator and the sub were the biggest items to find, but simple fixes...

Mike
__________________
2014 Voltage 3905
2014 Ford F350 4x4 DW
realniceguy5000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×