Bluetooth Garage radio - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Toy Hauler
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-10-2015, 02:34 AM   #1
Senior Member
 
Join Date: Nov 2013
Location: Fredericksburg
Posts: 218
Virginia
Bluetooth Garage radio

I connected my phone to the Kenwood deck in the garage via bluetooth. It shows connected and I pull up Pandora on my phone. The Radio displays connected to Phil's iPone on Pandora. Shows the station and that it is playing but I get no sound.

I do the same on my golf cart or home stereo and I do not have any issues. Any one have any suggestions or ideas as to way this is happening?
__________________

__________________

Phil
2014 Voltage 3950 Epic III
2016 Ram 3500 Diesel 4wd, Long Horn Dually long bed
Moto4play is offline   Reply With Quote
Old 08-10-2015, 11:14 AM   #2
Site Team
 
wahoonc's Avatar
 
Join Date: Jun 2014
Location: Sprung Leak
Posts: 3,138
North Carolina
Might be a long shot... but some Bluetooth radios don't recognize some phones. I have one car that does and one that does not. I think it has to do with the type of Bluetooth (software) and the specific phone. I have an older Android that will not hook up to the newest car in audio mode. Does just fine on phone mode.

Aaron
__________________

__________________
There is madness to my methods
2015 Coleman CM16FBS(traded) 2016 Concord 300DS
2015 Ford Fusion Hybrid following along
wahoonc is offline   Reply With Quote
Old 08-10-2015, 11:49 AM   #3
Senior Member
 
donzinger's Avatar
 
Join Date: Aug 2013
Location: Memphis
Posts: 1,448
Michigan
When I connect any device to the garage stereo via bluetooth, the subwoofer does not work. The inside and outside speakers do but no sub...
__________________
2014-3950, Full Paint, 17.5" tires, 370W solar, 3100W Magnum inverter w/ AGS, 7500w diesel generator, Micro-Air Easy Start 364 (x3)
2019 Ram 3500 Limited w/ Max Tow pkg
donzinger is offline   Reply With Quote
Old 08-12-2015, 03:05 AM   #4
New Member
 
Join Date: Feb 2015
Location: Little Rock
Posts: 5
Arkansas
I was having the same problem with my outside speakers and subwoofer not working with Bluetooth, here is what I fixed mine.

http://youtu.be/qow51EjNnP4
Skate is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×