L.E.D. lights on front cap - Dutchmen Owners

Go Back   Dutchmen Owners > Dutchmen Brand RVs > Ultra-Lite
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-10-2015, 04:43 PM   #1
Senior Member
 
GTWags's Avatar
 
Join Date: Sep 2015
Location: Oklahoma City
Posts: 101
Oklahoma
L.E.D. lights on front cap

Another noob question. Towed my new trailer to it's storage home last night. No LED's on the front. What do I have to do to get those on? The Wife was disappointed there was no bling on the trailer.
__________________

__________________
2016 Aerolite 213RBSL
2013 F-150 5.0l tow package
GTWags is offline   Reply With Quote
Old 09-10-2015, 06:20 PM   #2
Senior Member
 
DesertRat's Avatar
 
Join Date: Mar 2014
Location: Desert Hot Springs
Posts: 1,760
California
Do you mean there are no LED lights on the front cap, or how do you turn them on?
__________________

__________________
Mike
2002 42' Monaco Signature Triple Crown tow 2014 F-150
2014 Voltage V3605 Sold 5/3/17
2012 F-350 6.7l CC 4X4, Sold 10/10/17
DesertRat is offline   Reply With Quote
Old 09-10-2015, 06:28 PM   #3
Senior Member
 
GTWags's Avatar
 
Join Date: Sep 2015
Location: Oklahoma City
Posts: 101
Oklahoma
how to turn them on. I closed up and towed at night for the first time, and couldn't find a switch.
__________________
2016 Aerolite 213RBSL
2013 F-150 5.0l tow package
GTWags is offline   Reply With Quote
Old 09-10-2015, 11:30 PM   #4
Senior Member
 
Join Date: Jan 2015
Location: Roselle
Posts: 1,163
Illinois
I have 3 switches. One above the rear door for rear awning lights, one by the control panel by the front door, and another in the storage bay front wall (passenger side) by the work light. Not by my RV, so I'm not sure, but I think the one you want is in the storage bay.
Rusty
__________________
2015 Black F-350 Platinum Diesel Dually Crew Cab
2019 Riverstone Legacy 38MB (Full Paint/All Options)
2015 Voltage 3990 (Full Paint, All Options) Sold 6/18
2005 Harley Ultra Classic w/too many miles
lcv800 is offline   Reply With Quote
Old 09-11-2015, 02:37 AM   #5
Senior Member
 
Join Date: Dec 2014
Location: Minden
Posts: 689
Nevada
mind is on the front next to the light switch for turning on the lights for the hitch area
__________________
Rich and Angela, Lab Dogs, Ruben, Ace
2015 Voltage V3895 2006 Lance Truck Camper
2013 Chevy 3500HD 4X4 CC DRW LB Bags Husky 26K Hitch Can Am Commander 1000 ATV
RVNevada is offline   Reply With Quote
Old 09-11-2015, 03:27 AM   #6
Senior Member
 
GTWags's Avatar
 
Join Date: Sep 2015
Location: Oklahoma City
Posts: 101
Oklahoma
FOUND!!! Missing switch for my front led strip is in the storage bay, on the front wall. Mystery solved. Thanks for the replies.
__________________
2016 Aerolite 213RBSL
2013 F-150 5.0l tow package
GTWags is offline   Reply With Quote
Old 09-12-2015, 06:16 PM   #7
New Member
 
Join Date: May 2015
Location: Alberta
Posts: 2
Alberta
But I don't think you can tow with those white led strips on legally that is. I believe there more for when your parked or hitching up at night, we use these lights so the kids can find our trailer in the maze of trailers at the campground.
White ram power is offline   Reply With Quote
Old 09-21-2015, 04:44 PM   #8
Senior Member
 
Join Date: Jul 2015
Location: Matthews
Posts: 55
North Carolina
Quote:
Originally Posted by White ram power View Post
But I don't think you can tow with those white led strips on legally that is. I believe there more for when your parked or hitching up at night, we use these lights so the kids can find our trailer in the maze of trailers at the campground.
THIS. Those lights will flood through your rear window and annoy you and distract you. 2nd, they are not DOT spec/reg. You shouldn't tow with them on.
WackyDan is offline   Reply With Quote
Old 10-16-2015, 12:58 PM   #9
wyo
Member
 
Join Date: Oct 2015
Location: Luray
Posts: 43
Virginia
Mine don't work.. they did on our first weekend out but Nothing now.. yes I checked the fuse box... any thing else I'm missing????
wyo is offline   Reply With Quote
Old 10-16-2015, 02:22 PM   #10
Senior Member
 
GTWags's Avatar
 
Join Date: Sep 2015
Location: Oklahoma City
Posts: 101
Oklahoma
I don't know what rig you have, but my switch is in the foreward storage, and constantly gets hit while traveling. Maybe it has been hit too hard on yours? And, I haven't checked this out but mine seems to be wired with the "porch light" switch. Either that or it has a mind of it's own because I don't seem to have control over it all the time. I am going to check it tomorrow to see how it works and is wired.
__________________
2016 Aerolite 213RBSL
2013 F-150 5.0l tow package
GTWags is offline   Reply With Quote
Old 10-16-2015, 02:45 PM   #11
wyo
Member
 
Join Date: Oct 2015
Location: Luray
Posts: 43
Virginia
I have the Same rig you have (213) I considered that it may have been hit and disconnected inside the switch.. Haven't checked that yet. I did also try it with the porch/awning lights on. I'll look at it this weekend while camping.
wyo is offline   Reply With Quote
Old 10-19-2015, 12:46 PM   #12
wyo
Member
 
Join Date: Oct 2015
Location: Luray
Posts: 43
Virginia
Quote:
Originally Posted by wyo View Post
I have the Same rig you have (213) I considered that it may have been hit and disconnected inside the switch.. Haven't checked that yet. I did also try it with the porch/awning lights on. I'll look at it this weekend while camping.
Yep wires came off switch. works like a champ again.
wyo is offline   Reply With Quote
Old 10-19-2015, 01:45 PM   #13
Senior Member
 
GTWags's Avatar
 
Join Date: Sep 2015
Location: Oklahoma City
Posts: 101
Oklahoma
Nice. Maybe rig up a switch guard so it doesn't get beat up. Of course, not much you can do about vibration.
__________________
2016 Aerolite 213RBSL
2013 F-150 5.0l tow package
GTWags is offline   Reply With Quote
Old 10-19-2015, 02:07 PM   #14
Site Team
 
wahoonc's Avatar
 
Join Date: Jun 2014
Location: Sprung Leak
Posts: 3,139
North Carolina
Quote:
Originally Posted by wyo View Post
Yep wires came off switch. works like a champ again.
Did they remember to crimp the connectors on the wires? Buddy of mine has a larger Coleman with that issue. A bunch of the terminal ends were never crimped on the wires, but they were installed on the terminals. Go figure.

Aaron
__________________
There is madness to my methods
2015 Coleman CM16FBS(traded) 2016 Concord 300DS
2015 Ford Fusion Hybrid following along
wahoonc is offline   Reply With Quote
Old 10-19-2015, 03:12 PM   #15
wyo
Member
 
Join Date: Oct 2015
Location: Luray
Posts: 43
Virginia
Just loose terminal connections.. and Yes Figuring on a switch guard of some sort.
__________________

wyo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Dutchmen RV or any of its affiliates. This is an independent, unofficial site.


All times are GMT. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2012 Social Knowledge, LLC All Rights Reserved.
×